isCompatible with can now handle all frontend types
[enigma2.git] / lib / gui / Makefile.am
index a686e1c..55a7e53 100644 (file)
@@ -5,5 +5,7 @@ INCLUDES = \
 noinst_LIBRARIES = libenigma_gui.a
 
 libenigma_gui_a_SOURCES = \
-       ebutton.cpp elabel.cpp ewidget.cpp ewidgetdesktop.cpp ewindow.cpp ewindowstyle.cpp
-
+       ebutton.cpp elabel.cpp eslider.cpp ewidget.cpp ewidgetdesktop.cpp  \
+       ewindow.cpp ewindowstyle.cpp elistbox.cpp elistboxcontent.cpp \
+       epixmap.cpp ewindowstyleskinned.cpp einput.cpp einputstring.cpp einputnumber.cpp \
+       ewidgetanimation.cpp