translate the fp upgrade plugin
[enigma2.git] / po / de.po
index 8a98ba7..1df9f97 100644 (file)
--- a/po/de.po
+++ b/po/de.po
@@ -7,7 +7,7 @@ msgid ""
 msgstr ""
 "Project-Id-Version: tuxbox-enigma 0.0.1\n"
 "Report-Msgid-Bugs-To: \n"
-"POT-Creation-Date: 2006-02-22 01:43+0100\n"
+"POT-Creation-Date: 2006-02-22 02:59+0100\n"
 "PO-Revision-Date: 2006-02-07 17:21+0100\n"
 "Last-Translator: Felix Domke <tmbinc@elitedvb.net>\n"
 "Language-Team: none\n"
@@ -219,6 +219,10 @@ msgstr "Konfiguration"
 msgid "Conflicting timer"
 msgstr ""
 
+#: ../lib/python/Plugins/fpupgrade/plugin.py:32
+msgid "Current version:"
+msgstr "Aktuelle Version:"
+
 #: ../lib/python/Components/SetupDevices.py:21
 msgid "Default"
 msgstr "Standard"
@@ -513,6 +517,10 @@ msgstr ""
 msgid "Netmask"
 msgstr "Netzmaske"
 
+#: ../lib/python/Plugins/fpupgrade/plugin.py:33
+msgid "New version:"
+msgstr "Neue Version:"
+
 #: ../lib/python/Screens/EpgSelection.py:34
 msgid "Next"
 msgstr "Vor"
@@ -932,6 +940,14 @@ msgstr "Ja"
 msgid "You cannot delete this!"
 msgstr "Sie können dies nicht löschen."
 
+#: ../lib/python/Plugins/fpupgrade/plugin.py:31
+msgid ""
+"Your frontprocessor firmware must be upgraded.\n"
+"Press OK to start upgrade."
+msgstr ""
+"Ihre Frontprozessor-Firmware muss geupdatet werden.\n"
+"Drücken Sie OK, um das Upgrade zu starten."
+
 #: ../lib/python/Screens/ChannelSelection.py:272
 msgid "[bouquet edit]"
 msgstr "[Bouquet Editor]"