Get rid of deprecated API usage:
[grauphel.git] / templates / error.php
1 <?php style('grauphel', 'grauphel'); ?>
2
3 <div id="app-content" class="content">
4   <div id="searchresults" class="hidden"></div>
5   <div>
6     <h1>grauphel - Tomboy notes server</h1>
7     <h2>Error</h2>
8     <p><?php p($_['message']); ?></p>
9     <?php if ($_['code'] == 1001) { ?>
10     <p>
11      You need to install the PHP PECL OAuth extension to make grauphel work.
12      See the
13      <a class="lined" href="http://cweiske.de/grauphel.htm#manual">
14       installation instructions</a>
15      for more information.
16     </p>
17     <?php } ?>
18   </div>
19 </div>