Increase minimum version to NextCloud 13
authorChristian Weiske <cweiske@cweiske.de>
Sun, 7 Oct 2018 12:07:43 +0000 (14:07 +0200)
committerChristian Weiske <cweiske@cweiske.de>
Sun, 7 Oct 2018 12:07:43 +0000 (14:07 +0200)
.. because I have no idea at which point which APIs were introduced.

appinfo/info.xml

index 5000b1c..7244842 100755 (executable)
@@ -23,7 +23,7 @@
  <dependencies>
   <lib>OAuth</lib>
   <owncloud min-version="7"/>
-  <nextcloud min-version="10" max-version="14"/>
+  <nextcloud min-version="13" max-version="14"/>
  </dependencies>
  <!-- <ocsid>166654</ocsid> -->
 </info>