debian oauth installation
authorChristian Weiske <cweiske@cweiske.de>
Wed, 22 Apr 2015 02:53:32 +0000 (04:53 +0200)
committerChristian Weiske <cweiske@cweiske.de>
Wed, 22 Apr 2015 02:53:32 +0000 (04:53 +0200)
README.rst

index 074a30e..6afa808 100644 (file)
@@ -108,9 +108,11 @@ It may be that grauphel now shows you an error message::
   PHP extension "oauth" is required
 
 You have to install the PHP PECL oauth extension now.
-On Debian, do the following::
+On Debian 7, do the following::
 
-  $ apt-get install php5-oauth
+  $ apt-get install libpcre3-dev php-pear php5-dev
+  $ pecl install oauth
+  $ echo 'extension=oauth.so' > /etc/php5/conf.d/oauth.ini
   $ /etc/init.d/apache2 restart
 
 Reload the ownCloud page in your browser now.