do not display deprecated errors (PEAR's Pager)
[phorkie.git] / NEWS.rst
index 02acbfb..5202cb1 100644 (file)
--- a/NEWS.rst
+++ b/NEWS.rst
@@ -1,8 +1,17 @@
-Version 0.3.0 - 2012-09-27
+Version 0.3.1 - 2012-09-27
 --------------------------
+* Check for OpenID package in SetupCheck
+* Fix bug #24: setupcheck: verify geshi installation
+* Fix bug #25: setupcheck: verify markdown
+
 
+Version 0.3.0 - 2012-09-27
+--------------------------
 * Fix bug #10: error when nothing submitted [cweiske]
 * Fix bug #11: do not index edit, delete and tool pages [cweiske]
+* Fix bug #20: elasticsearch error on deletion [cweiske]
+* Fix bug #22: Edited pastes not in "recently created" [cweiske]
+* Fix bug #23: "work dir not found" on failed remote fork [cweiske]
 * Implement request #5: Add OpenID authentication [jnovack]
 * Implement request #9: autodetect file type [cweiske]
 * Implement request #12: DOAP and rel="vcs-git" support [cweiske]