rename "secureAtLevel" variable since it does not define a level at all
[phorkie.git] / www / list.php
index 8252f37..750e811 100644 (file)
@@ -3,7 +3,7 @@
  * List a repository
  */
 namespace phorkie;
-$secureAtLevel = '0';
+$reqWritePermissions = false;
 require_once 'www-header.php';
 $rs = new Repositories();